¿Por qué me sale un mensaje que debo actualizar la aplicación de Android?

Debido a actualizaciones recientes, los usuarios de Android serán notificados que deben actualizar a la versión de la aplicación más reciente.

Para seguir viendo las series, necesitara actualizar la aplicación. Para hacerlo, visita la tienda Play y busque a DramaFever. Haga clic en “Update” para instalar la versión más reciente.

Lamentablemente, ya no apoyamos versiones de Android menor que l 4.0
¿Tiene más preguntas? Enviar una solicitud
Tecnología de Zendesk