Qual Kindle é compatível com o DramFever App?

Existem vários dispositivos que utilizam o sistema operacional Android. O kindle é um deles, veja abaixo qual versão do Kindle é compatível:

Kindle Fire (2nd Gen), Kindle Fire HD 7 (2nd Gen), Kindle Fire HD 8.9 (2nd Gen), Kindle Fire HDX 7 (3rd Gen), Kindle Fire HDX 8.9 (3rd Gen), Fire HD 6 (4th Gen), Fire HD 7 (4th Gen), Fire HDX 8.9 (4th Gen)

Estamos trabalhando para que todos os dispositivos sejam compatíveis com a nosso aplicativo. Não será possível utilizar o aplicativo do DramaFever para Android caso você receba uma mensagem da falando que o seu dispositivo não é compatível. Você pode baixar o DramaFever neste link

Tem mais dúvidas? Submeter um pedido
Powered by Zendesk